MaplePortal/Documentation - Help

Online Help

All Products    Maple    MapleSim


Home : Support : Online Help : MaplePortal/Documentation

 

Document Your Work

Back to Portal

Introduction

 

You can create compelling applications that capture both the calculations, and the inherent assumptions and underlying information behind your analysis. You can have live math, text, images, animations and more, in a single technical document.

 

Feature

Where to Find It

Built-in headings styles

Drop-down list on toolbar

Sections and subsections

Insert > Section

Tables

Insert > Table

Font control and ability to define new styles

Toolbar buttons, Format > Styles...

Insert images

Insert > Image

Spell-checker aware of mathematical terms

Tools > Spellcheck

Hyperlinks and bookmarks

Insert > Hyperlink

Format > Bookmarks...

Export to PDF

File > Export As...

 

Text

 

You can enter text, and use Maple like a word processing tool. You can apply styles, modify or create new styles, or individually format text.

In worksheet mode, turn an execution prompt into a text prompt, with Ctrl+T (or Insert > Text).

Try this by clicking in the execution prompt below and

1. 

pressing Ctrl + T

2. 

typing some text

3. 

and then insert a new math prompt with Ctrl + J (or Insert > Execution Group > After Cursor)

 

Images

 

You can copy and paste images into Maple, or import pictures already on your computer.

 

 

Sections

 

You can insert collapsible sections and subsections to organize and structure your work, or hide distracting code or detailed information.

Section

x1:

Subsection

x2

1

(1.1.1)

 

 

 

To insert a section, use Insert > Section

 

Tables

 

You can fine-tune the placement of plots, text and other elements with tables

 

tfss2+2 s+1:

sysTFDynamicSystems:-TransferFunctiontf

sysTFTransfer Functioncontinuous1 output(s); 1 input(s)inputvariable=u1soutputvariable=y1s

(1)

 

DynamicSystems:-PhasePlotsysTF,size=600,300

 

 

Tables can contain text, math, plots, graphics, and embedded components.  Use tables to:

 

• 

organize your content effectively, increasing readability and reducing wasted space

• 

align text and graphics

• 

control the layout of embedded components

 

Try inserting a table below with Insert > Table...

 

 

Hyperlinks and Bookmarks

 

Hyperlinks in your document can link to:

 

• 

different location in current document

• 

other Maple worksheets

• 

web pages

• 

help topics

• 

and more

Applications

Simply Supported Beam with Torsion

Vehicle Ride and Handling

Thermal Engineering